wordpress

PHP 7.2 minim pentru WordPress

Ușor ușor crește miza update-urilor, așa ca fiecare deținător de site WordPress va trebui sa facă update, fiindcă altfel, va rămâne în urmă cu tehnologia și implicit va deveni ținta hackerilor. Așa că de acum, update-urile de WordPress vor avea nevoie de PHP 7.2, minim.

Lucrând într-o firmă de hosting, observ cel puțin de 2 ori pe săptămână site-uri care sunt sparte, fiindcă multe persoane merg pe premiza că au site, si că cine le sparge lor site-ul.. că vezi dragă domnului nici nu intră multă lume pe site, apăi să-l spargă.

Ei, uite că 90% din cazuri nu este chiar așa, și fie că ai sau nu trafic pe site, fie că intră sau nu lumea, update-urile trebuie să le faci. Fiindcă, altfel, vor fi „băieții deștepți” care vor găsi un exploit în platforma ta, și ai să-ți pierzi datele cât ai zice pește. Și nu, nu vă puneți bază în backup-urile făcute de firmele de hosting, fiindcă site-ul tău poate să fie spart acum 2 luni, dar fără să facă cineva ceva pe el, și tu îți dai seama astăzi, iar nicio firmă de hosting nu ține backup pe multă vreme, fiindcă aceste backup-uri generează costuri.

Costuri, care nu le plătește clientul direct, deci, le plătește cineva. Așadar, rămâi fără date pentru simplul fapt că n-ai făcut un update la timpul lui. Deci sfătuiesc pe toți să vă faceți update-uri la zi, astfel încât să evitați posibilele probleme.

Share on facebook
Facebook
Share on twitter
Twitter
Share on linkedin
LinkedIn
Share on whatsapp
WhatsApp